Customize

Unable to quote posts

Discussion in 'Support Questions' started by Golden Age of Protest, Jun 6, 2014.

  1. It seems that I am unable to quote posts when I reply. When I push reply the post does not appear in my box.

    Is anyone experiencing this?
  2. Random guy Member

    Works for me.
    • Like Like x 1
  3. Damn, everyone seems to be able to do it
  4. Ersatz Global Moderator

    Me too. Maybe the scary doxer hacked your reply function.
    • Like Like x 1
  5. sallysock Member

    Are you on a phone?
  6. No, I am on PC.

    And I did suspect Scary Doxing Guy.:)

    This is weird, and Im betting if it is just happening to me then Im not going to get it back anytime soon:(

    Thanks for you help y'all
    • Like Like x 1
  7. OK, just checked on my iPhone and I can do it there.

    Heeeelllpppp meeeeeeeeeeeeeeee
  8. Also did update windows today - could that be it?
  9. Random guy Member

    If this happened all of a sudden I think you may have (accidentally) fiddled with some settings. Have you tried a different browser?
    • Like Like x 1
  10. No, but that is the next step I think
  11. Random guy Member

    I have a number of browsers on my machine, for different purposes.
    • Like Like x 1
  12. Anonymous Member

    This quoted message has been done via a Mac Desktop computer and FireFox. I dunno what happens with Mobiles and iPads.
    • Like Like x 2
  13. rickybobby Member

    JUST SAY NO TO WINDOWS.

    That is all.
    • Like Like x 2
  14. Kilia Member

    Yep..Windows 8.1 desktop with Firefox 29.0.1
    • Like Like x 2

Share This Page

Customize Theme Colors

Close

Choose a color via Color picker or click the predefined style names!

Primary Color :

Secondary Color :
Predefined Skins