Customize

New "Top 8 Stats" is Broken for Me

Discussion in 'Support Questions' started by XenuLovesU, Mar 13, 2009.

  1. XenuLovesU Member

    New "Top 8 Stats" is Broken for Me

    The new "Top 8 Stats" section that replaced the newest posts section today is really borked for me.

    All I get in any of the 3 boxes is "Loading..." -- without any data.

    It's fine if I have a look at it directly in Firefox, without a proxy and with scripts enabled. But through a proxy it's broke.

    The old version didn't have this problem.

    Anyone else having similar issues?
  2. Anon-007 Member

    Re: New "Top 8 Stats" is Broken for Me

    Had it, and it's now fixed.

    Here's what I did - it may help:

    1. Clear FF browser cache.
    2. Close FF totally, and restart
    3. Go to WWP and click the 'down arrow' on the right hand side of the top 'Top 8 Stats' menu bar to activate the lists.

    HTH
  3. Outside-in Member

    Re: New "Top 8 Stats" is Broken for Me

    Just lovely! I have to allow 68 java scripts to get the top eight to work.
  4. lucifuge Member

    Re: New "Top 8 Stats" is Broken for Me

    Exaggerate much?

    the word "text/javascript" appears a total of 6 times within the entire mod. With no external javascript files.
  5. MrNiceNice Member

    Re: New "Top 8 Stats" is Broken for Me

    doesn't make it through the prox (now) anyhow.
    It's a live w/o. Do important stuff...

Share This Page

Customize Theme Colors

Close

Choose a color via Color picker or click the predefined style names!

Primary Color :

Secondary Color :
Predefined Skins